Early Access Disclaimer

ROGUE SYSTEM IS CURRENTLY PROVIDED ON A "USE AT YOUR OWN RISK" BASIS.

This software is currently considered "early-access"--it will contain "bugs" and is NOT feature-complete. While serious issues are not expected, Digits Crossed Interactive (DCS) and Image Space Incorporated (ISI) (and the staff of both) take no responsibility for any damage or loss of data that may occur as a direct or indirect result of using this software. Likewise, neither DCI or ISI make any guarantee to any degree of performance or stability, or that the software will be usable at all, during the "early-access" development period. REFUNDS WILL NOT BE OFFERED FOR EARLY-ACCESS PURCHASES.

System Requirements:
- OS: Windows Vista, 7, 8, or 8.1
- Processor: 2.0 ghz dual core
- Memory: 2 GB RAM
- Graphics: Nvidia, AMD, OpenGL 4.0. (AMD graphics require driver 15.4 beta or later. Intel graphics NOT supported.)
- Hard Drive: 2 GB available space